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Basic Microsoft Word 
 

To get started, you need to open Word 2010. Select Start > All Programs > Microsoft Office > 
Microsoft Office Word 2010. 
 
Microsoft Word is a word processor that allows you to create various types of documents such  
as letters, papers, flyers and more.   
 
Backstage View/File Tab 
The Backstage view gives you various options for saving, opening a file, printing, or sharing 
your document. It is similar to the Office Button Menu from Word 2007 or the File Menu from 
earlier versions of Word. However, instead of just a menu, it is a full-page view which makes it 
easier to work with.  

1. Click the File tab. 
2. You can choose an option on the left side of the page. 
3. To get back to your document, just click any tab on the ribbon. 
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Figure 1-2: Microsoft Word area 
 
Title Bar – appears at the top of the window and displays the name of the open document as 
well as the name of the office program.   
 
The right side of the title bar contains three buttons: minimize, restore down/maximize and close. 

 
 
The left side of the title bar contains the quick access toolbar. The toolbar contains buttons that 
activate commonly used commands and tools. These are sometimes referred to as command 
buttons. 
 
The section below the title bar is called the ribbon. The ribbon contains all the tools that are 
used to work with the program. The ribbon consists of a series of tabs. Each tab on the ribbon 
contains a specific set of tools related to a general task.  Currently the Home tab is displayed.  
Clicking another tab name opens it and displays its tools. Home tab contains tools that help you 
enter and format text in the document. 
 
The insert tab contains tools for inserting various objects into a document.  On the Insert tab, 
you'll find commands that enable you to insert objects, such as pictures, shapes, hyperlinks, 
headers, text boxes and more. So, to insert a picture, just click the Insert tab and then click the 
Picture command inside the Illustrations group, as shown in Figure 1-3. 
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Figure 1-3: The Picture command  
in the Illustrations group. 

 
 

One other thing to know about the Ribbon: it's responsive to the commands you select. For 
example, once you insert a picture, you'll notice a new tab on the Ribbon when the picture is 
selected -- the Picture Tools Format tab, but it's important to understand that Word senses your 
actions and responds with proper command tabs to help you quickly find the tools you need. 
 
Some groups include a diagonal arrow in the lower right corner of the group name. This arrow 
represents the launcher, which opens a dialog box, a task pane or a window containing a larger 
group of tools.  
 
The font dialog box contains all of the tools located in the font group, plus tools that are located 
on other tabs. For example, the character spacing tools appear on the page layout tab. 
 
Some of the launchers and command buttons open a task pane, which can remain open as you 
perform other tasks. For example, the launcher in the clipboard group opens the clipboard task 
pane.  The office clipboard is a temporary storage location for items that you have copied or cut 
from a document in any program. These items remain in the clipboard until you remove them or 
paste them into a new location. 
 
Office panes are generally displayed on either the left or right side of the window by default. 
You can move the pane to another location by dragging its title bar using the mouse. When you 
are finished working with the pane, you can close it by clicking the close button on its title bar. 
 
Some groups on the ribbon offer a selection of built in styles and formats that you can apply to 
various parts of a document. This type of group is called a gallery. For example, the Styles group 
on the home tab contains a gallery of Styles. 
 
Often you can position the mouse point over a gallery item and see a preview of its effect in the 
document. The preview will be applied to the selected text or to the paragraph containing the 
insertion point. 
 
Usually only a few items in the gallery are visible in the group. You can use the scroll arrows in 
the group to view more items or click the bottom button in the scroll area.  
 
You can always use the ESC key to close out of dialog boxes or click outside of dialog box. 
 
If the ribbon takes too much space on your screen. You can hide it.  The tab names remain 
visible so that you can still access the ribbon when necessary.  To hide the ribbon, click the 
arrow to the right of the ? mark button in the upper right corner of the Ribbon. To maximize the 
Ribbon, click the arrow again.  
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The bar at the bottom of the window is called the status bar. The left side of the status bar 
displays information about the current document, such as the number of pages it contains. 
Depending on the program and the open document, the status bar might contain other indicators. 
The right side of the status bar offers tools to view the window and documents in different ways. 
You can choose which indicators appear on the status bar by right–clicking the status bar and 
selecting an indicator. If an item or this menu is checked that means the item will be displayed 
on the status bar when its active.  Several indicators identify where the insertion point is 
currently located in the document.  The far right side of the status bar contains the Zoom slider, 
which can be used to increase or decrease the size of the text display in the document. You can 
either drag the slider or click the plus or minus buttons to change the zoom level. 
 
The center of the window is called the work area and it contains the open document.  Typically, 
only a part of your document is visible in the work area. If a document is too long to display 
fully, the vertical scroll bar on the right side of the work area enables you to view other areas of 
the document. If a document is too wide, a horizontal scroll bar appears at the bottom of the 
work area. 
 
To view the rest of the document you can use the scroll bars by dragging the scroll box, clicking 
the up and down buttons or clicking directly on the scroll bar.  You can also use the page down 
and page up keys to display more of the document or you can also use the scroll wheel in the 
middle of your mouse. 
 
Screen tips or keyboard shortcuts display as you position your mouse over certain items in the 
toolbar.  For example, hold your mouse over the curved arrow in the upper left corner of the 
screen.  EX: Undo typing is CTRL+Z. 
 
 
Quick Access Toolbar 
The Quick Access Toolbar contains buttons that activate commonly used tools and commands. 
Instead of locating the tool on the ribbon or office menu, you can just click its button on the 
quick access toolbar.  By default, the Quick Access Toolbar contains just three buttons: save, 
undo and repeat/redo, as shown in Figure 1-4. You can add more buttons to the toolbar and 
remove buttons you don’t need.  
 
 

Figure 1-4: Quick Access Toolbar	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
    
 

For example, if you often use the Print command in your documents, add that command to the 
Quick Access Toolbar. That way, it's always visible and ready for use.  
To add a new command to the Quick Access Toolbar follow these steps: 
1. Locate the command you want to add, such as envelopes. 
2. Right-click the command (which is located under mailings. 
3. Click Add to Quick Access Toolbar. 
Take a look at the Quick Access Toolbar. The command you just added should appear.  
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Clicking on the arrow on the far right side of the toolbar opens a menu of options.  This menu 
lists some commonly used commands which can be added to the toolbar. A check mark next to a 
command indicates that it is currently on the quick access toolbar. If you don’t see the command 
that you want on the menu, you can select the more commands option to access every command 
offered by the program. 
 
Don't go crazy adding commands to the Quick Access Toolbar -- the point is to keep it simple to 
access. If you add too many commands, you'll find it difficult to locate the commands you want. 
Just add commands that you use most often. 

 
The show below the ribbon command, moves the Quick Access toolbar to a separate bar below 
the ribbon. That way the toolbar can display a large number of buttons.  
 
To remove a button, you can select the command again from the “customize” Quick access 
toolbar menu, which removes the check mark or you can right click on the button and click 
remove from Quick Access Toolbar.   
 
Using Key Tips – a key tip is similar to a keyboard shortcut. You press the Alt Key in 
conjunction with another key to activate a command, menu or other tool.  Ex. Alt + F opens the 
File menu. If you don’t know which key combination to use to activate a command or tool, you 
can display all key tips by pressing the Alt key. You can see several areas of the screen now 
display small letters or numbers icons.  Pressing the associated key on your keyboard activates 
the related command or tool. For example pressing either uppercase or lowercase P displays the 
paragraph layout tab. Keep in mind that the Alt + Key tip combo activates only the first level of 
key tips.  From there, you press just the letter or corresponding to the group tool you want to 
activate. To close an open window click outside of it. 
 
Templates 
The left side of the new document dialog box contains two sections of options for creating new 
documents. The templates section contains options for creating documents from templates that 
are stored on your computer. The Microsoft Office online section offers a variety of templates 
that are stored on the Microsoft Office online website. 
 
The blank and recent option, which is currently selected, lists a few options in the center of the 
dialog box. The blank document option lets you create a new blank document from scratch. The 
new blog post option enables you to create a new posting from an existing weblog. A weblog or 
blog is a website that contains a personal journal. If you have recently used a template it will also 
appear in this section. 
 
When saving a document you can add a tag name – another property that contains one or more 
key words describing the file. Tags are helpful when you search for files using Windows Vista or 
Windows 7. Example – a document that is saved as Tammy Birrenkott, could also be tagged as 
TEK Time Class, October 18 and etc. 
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Close Documents X or File Tab  
After you save the document you can close the document or exit word without losing any work. 
When you open or start a new document a separate window opens. To close each window, click 
the close button in the word window. When you only have one document open, clicking the close 
button will close both the document and the word program itself. To close just the document and 
leave word program open, you can use the File tab and then close. 
 
Create and Edit Text 
You can enter text using a variety of methods. For example, you can simply type text yourself, 
copy text or move text. 
 
Moving Around in the Document  
Arrow Keys ...................................Move short distances.  
Scroll Bar ......................................Slide smoothly through the document.  
Page Up/Page Down .....................Move through the document screen by screen.  
Home Key .....................................Move to the beginning of a line of text.  
End Key ........................................Move to the end of a line of text.  
Control Right/Left Arrow .............Move through the document word by word.  
Control Up/Down Arrow ..............Move through the document paragraph by paragraph.  
Control Home ................................Move to the beginning of the document.  
Control End ...................................Move to the end of the document.  
Or you can just move the mouse where you want to be and click. 
 
Keyboard Shortcuts  
Press the Alt key on the keyboard to display the keystrokes for the tabs.  
Press the desired key such as H for the Home tab.  
Continue pressing the indicated keys and/or down arrow to make the desired choices.  
To remove the keystroke markers from the screen, press the Alt key.  
 
Selecting Text  
 
Selecting Text with a Mouse  
1. Move the cursor to the beginning of the text to be selected.  
2. Click with the left mouse button and drag the cursor to the end of the text to be selected.  
3. Release the mouse button.  
 
Selecting Text with the Keyboard  
1. Place the cursor at the beginning of the text to be selected.  
2. Hold down the Shift key and use the arrow keys to move the cursor to the end of the text to 

be selected.  
3. Release the Shift key.  
 
Crazy Clicking  
One click places the cursor in the document.  
Two clicks in the middle of a word selects the word  
Three clicks in the middle of a paragraph selects the paragraph  
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Selecting Text in the Left Margin  
Place the cursor to the left margin directly across from the text to be selected.  
Click and drag down the margin. The text is selected one line at a time.  
 
Selecting a Range of Text  
Click at the beginning of the text to be selected.  
Hold down the Shift key and click at the end of the text to be selected.  
 
Selecting All Text  
Hold down the Control (CTRL) key and press A.  

• Warning - Once the text is selected, pressing a key will cause the highlighted text to be 
replaced with that keystroke.  

 
Moving Text  
1. Select the text to be moved.  
2. Press Ctrl X 

OR on the Ribbon, click on the Home tab.  
• In the Clipboard group, click on the Cut button.  

     OR Right click and choose Cut 
 
3. Click where the selected text is to be moved.  
4. Press Ctrl V  
    OR on the Ribbon, click on the Home tab.  

• In the Clipboard group, click on the Paste button.  
     OR Right click and choose paste 
 
Copying and Pasting Text  
1. Select the text to be copied.  
2. Press Ctrl C  
     OR on the Ribbon, click on the Home tab.  

• In the Clipboard group, click on the Copy button.  
     OR right click and choose Copy 
3. Click where the selected text is to be copied.  
4. Press Ctrl V  
      OR on the Ribbon, click on the Home tab.  

• In the Clipboard group, click on the Paste button.  
      OR right click and choose Paste. 
 
Seeing the Clipboard  
1. On the Ribbon, click on the Home tab.  
2. In the Clipboard group, click on the Dialog Box Launcher in the bottom right corner.  
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Pasting from the Task Pane  
1. Bring up the Clipboard.  
2. Click in the document where the text is to be pasted.  
3. Click on the desired text in the Clipboard.  
 
Dragging Text  
1. Select the text to be moved.  
2. Place the cursor in the middle of the selected area and drag the text to the new location.  
3. Release the mouse button.  
4. Be sure to watch the shaded marker to see where the text will be placed.  
 
Erasing Text  
1. The Backspace key erases characters to the left of the cursor.  
2. The Delete key erases characters to the right of the cursor.  
 
Undo and Redo  
1. To reverse the last change made, click on the Undo button on the Quick Access Toolbar.  
2. To change things back, click on the Redo button on the Quick Access Toolbar.  
3. To see the undo history, click on the down arrow next to the button.  
4. To perform multiple undo’s, click on the Undo down arrow and click on the desired item in 

the list. The action clicked on and all others above it in the list will be undone. 
 
Help  
1. Click on the Microsoft Office Word Help (?) button in the top right corner - or you can press 
F1 key. 
2. Type the desired word in the search box and then press the Enter key.  
3. Choose the desired topic from the ones displayed.  
4. To research another topic, enter the desired word in the search box and press the Enter key. 
 
Landscape or Portrait Orientation  
1. On the Ribbon, click on the Page Layout tab.  
2. In the Page Setup group, click on the Orientation button and choose Portrait or Landscape.  
 
Margins  
1. On the Ribbon, click on the Page Layout tab.  
2. In the Page Setup group, click on the Margins button and choose an option from the list  
     OR click on Custom Margins… at the bottom.  

• Click on the Margins tab.  
• Enter the numbers for Top, Bottom, Left and Right margins.  
• In the Apply to box, choose the whole document or this point forward.  
• Click on OK.  
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Saving a Document  
1. Click on the File Tab and then click on Save As.  
2. By default, Word saves documents to the My Documents folder as a .docx file.  
3. If it is not saving it in My Documents, click on the My Documents button (left side of the 

Save window) or navigate to the desired location.  
Note – To create a new folder to place the document in, click on the Create new folder 
button and type in a name for the folder.  

1. Check the name of the document and make changes as needed.  
2. You may want to change “Save As Type” to something different such as Word 97-2003, if 

you are going to share this document with people that do not have Microsoft Word 2007 or 
2010. 

3. Click on the Save button.  
 
Customizing Word 2010 
Different work habits and needs mean you'll use Word 2010 differently than the next person. The 
good news is that you can make changes effortlessly using Word Options. To open Word 
Options, click the File Tab and then click the Options button. The Word Options dialog box 
opens, as shown in Figure 1-5. 
 

 
 
 
Figure 1-5: Word Options dialog box. 

 
 
 
 

	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
  	
   
 
 
 
 
 
 
 
 
 
Notice there are ten options in the left pane: General, Display, Proofing, Save, Language,  
Advanced, Customize Ribbon, Quick Access Toolbar, Add-Ins, Trust Center. Select different 
options and watch how the right pane changes to show corresponding customization choices. 
Because there are dozens of choices, you'll need to take some time to go through each option and 
decide what you want to customize. 
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Changing Font Color 
Select the text that you want the color changed. Click on the Font color button in the Home tab 
(see Figure 1-6 below). Click on the drop-down arrow and choose the color you would like. 
	
  
	
  
	
  
	
  

	
  	
  	
  	
   	
  	
  	
  	
  	
  Figure 1-6: Font Color command. 
 

 
 
How to change default settings, format and line spacing. 

1. Click on Page Layout 
2. Click on the arrow in the right corner of Paragraph section 
3. Make the changes you would like 
4. Click on Set as Default 

 
Using bullets and numbered lists 
Sometimes it's important to set information apart in your Word document so that readers of the 
document will note it and retain it more effectively. There are three easy ways to do this in Word 
2010: bulleted, numbered and multilevel lists. The process for adding these to your documents is 
very simple and there are even ways to customize these items to make them match the style and 
tone of your document. 
 
Adding bullets 
Bullets are symbols used to introduce items in a list. When information is placed into a bulleted 
list format, it's often easier for readers to understand, particularly if the information is complex. 
Word 2010 uses the Bullet Library to give you a variety of choices for your lists. 
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To add bullets to your text, highlight the text and then follow these steps: 
1. Click the Home tab. 
2. In the Paragraph group, click the down arrow on the Bullets button (the first button on the 
upper-left row). The Bullet Library appears, as shown in Figure 1-7. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-7: The Bullet Library. 
 
 
 
 
 
1. Select the bullet style you prefer from the library. Instead of using the down arrow next to the 
Bullets button, you can also click the Bullets button and the last used bullet style is applied to 
your list. If you click the Bullets button again, the bulleted list formatting is removed. 
 
To have some fun with your document, why not get a little creative by using pictures as bullets 
instead of the styles Microsoft offers? For example, if you're holding a team meeting or 
preparing a basketball team roster and your list includes names, you could make a bulleted list 
that shows each person's photo as the bullet symbol (assuming you have photos of each person). 
Here's how to do that: 

1. Highlight the text where you want to add a picture as a bullet. 
2. In the Paragraph group, click the Bullets drop-down arrow. 
3. Select Define New Bullet. The Define New Bullet dialog box opens. 
4. Click Picture. The Picture Bullet dialog box opens. 
5. Make a selection from the list, or click Import to locate a picture on your computer. (If 

you click Import, locate the picture and then click Add before moving to the next step.) 
6. Click OK twice to close the dialog boxes and apply the picture bullet symbol. 

To add more picture bullets to your list, press Enter on your keyboard. Word 2010 continues 
adding the same picture bullet until you change it. 
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Creating Numbered Lists 
Numbered lists work similarly to bulleted lists. Instead of a symbol, however, a number is used 
to set apart each section of text within the list. These are great for sharing step-by-step 
instructions. 
To apply a numbered list, follow these steps: 

1. Highlight the text that you want to convert to a numbered list. 
2. Click the Home tab. 
3. In the Paragraph group, click the down arrow on the Numbering button. 
4. Select the numbering style you prefer. 

 
Multilevel lists 
With multilevel lists, you can include sub-bullets or numbers in your lists. For example, let's say 
you have the following list in your text: 
 
Order supplies. 
Track down phone number for Susan. 
Balance budget. 
However, you want to make some notes on each bullet that'll help you remember some 
additional information. By adding a sub-bullet to each item, you can do that. Just press Enter on 
the keyboard at the end of the bullet's content, and then press Tab. Do you see how the next line's 
bullet is instantly indented as a sub-bullet? Figure 1-8 shows how the list looks after adding sub 
bullets. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-8: A multilevel list. 
 
Now the simple bulleted list is a multilevel list. You can continue to add levels by pressing Enter 
at the end of a line, and then pressing Tab. To change the style of the bullets or numbers, 
highlight the list, click the Home tab, click the Multilevel List drop-down list arrow and then 
select a new style from the list.  Next, find out how to make some quick formatting changes to 
text in paragraphs. 
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Formatting paragraphs 
When you have a lot of text, you'll have a lot of paragraphs in your document. In this section, 
you'll find out how a few key changes can make a big difference in the way those paragraphs 
appear. 
 
Indenting 
Let's assume you want to indent a paragraph of text. In your test document, make sure you have 
enough text for a three-sentence (or longer) paragraph. Change the overall look and feel of your 
document. If you want to change the overall design and formatting of your entire document, you 
need to apply a document theme. This is a series of formatting choices that includes colors, fonts, 
and effects.  
 
If you type text into an unformatted Word document, the text appears in plain paragraph form -- 
it's the same width as all other information on the page. Now, if you preferred to set these 
paragraphs apart from all others in your document, you could indent them. You can do that by 
highlighting the text in that paragraph, and then following these steps: 

1. Click the Home tab. 
2. Click the Increase Indent button in the Paragraph group, as shown in Figure 1-9. 

 
 
 
 
 
 
 
 
 
Figure 1-9: The Indent buttons. 
 
 
 
 
 
 
The paragraph moves to the right. To move the text back to the left margin (thus removing the 
indent), click the Decrease Indent button. 
 
Line Spacing 
If you want to change the line spacing, follow these steps: 

1. Highlight the text where you want to change the line spacing. 
2. Click the Home tab. 
3. In the Paragraph group, select Line spacing. (This command is on the bottom row, in the 

middle.) 
4. Select a line spacing option, such as 1.0 for single spacing, 2.0 for double spacing, or any 

setting you like. 
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Microsoft Word: Editing and Correcting your work 
 
Copying and moving text 
It's rare that anyone writes a document that's perfect the first time around. Plus, there are times 
when you need to copy text within a single document, or even copy it to another Word 2010 
document. The same principle applies to moving text. In these kinds of situations, you'll want  
to copy or cut text and place it in the new location. 
 
To copy text, or cut text and move it to a new location, follow these steps: 
1. Highlight some text. 
2. On the Home tab, in the Clipboard group, click Copy or Cut. 
3. Click your cursor on the page where you want the text to appear. 
4. In the Clipboard group, click Paste. 
Want to move snippets or chunks of text quickly within a document? Highlight the text, and then 
click and drag it with your mouse to the new location. The Office Clipboard is a temporary 
storage area in your computer's memory -- it holds information that you cut or copy so that it's 
available for use as you work. It works with commonly used Copy and Paste commands in  
Word 2010. 
 
To open the Office Clipboard, click the Home tab, and then click the dialog box launcher in the 
Clipboard group. The Clipboard pane appears to the left of your document, as shown in  
Figure 1-10. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-10: A portion of the Clipboard pane. 
 

	
  
Working with Auto-editing tools 
One of the great things about Word 2010 is that it provides you with quite a few automated tools 
to help make document creation and revision fast and accurate. For editing purposes, most 
people like to use Word's automated spelling, grammar, correction and text tools.  
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Find and Replace 
The Find and Replace text tools in Word let you do just that -- find and replace text. Just click 
the Home tab and then select the Find (or Replace) command. 
 
The Find and Replace dialog box opens. To find a word, type the word in the Find what  
text box, and then click Find Next. Word highlights the next instance of the word. 
 
To replace a word, click the Replace tab, type a word in the Find what text box, type a 
replacement word in the Replacement text box and then click Find Next. Word highlights the 
found word. You can click Replace to replace the word, or click Replace All to replace all 
instances of the Word in the document. 
 
AutoCorrect 
With this tool, you can tell Word 2010 to watch for mistakes you often make, such as typing two 
initial capital letters side by side in a word or failing to capitalize the names of days of the week. 
When it finds those things, Word corrects them as you type. 
 
AutoCorrect is located in the Word Options feature. Click the File tab, click Options, select 
Proofing in the left pane and then click AutoCorrect Options in the right pane. The AutoCorrect 
Options dialog box now opens, as shown in Figure 1-11, with the AutoCorrect tab selected by 
default. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-11: AutoCorrect Options 
dialog box. 
 
 
 



	
  

16	
  
	
  

The most popular selections are shown marked in Figure 1-11. Take a close look at the figure 
and you'll see that there's also a section called Replace text as you type. You can specify your 
own before-and-after corrections in the Replace and With text boxes. For example, let's say you 
frequently type "rhe" rather than the word "the." Just type “rhe” in the Replace text box, type 
“the” in the with text box, and then click OK. 
 
Scroll the list that begins with corrections for commonly used copyright and registration marks 
and other symbols. As you can see, Word 2010 comes with a lot of common corrections built 
into this feature. On a more advanced level, assume you frequently need to insert a doubleheaded 
vertical arrow (↕) symbol in a document (or any other symbol that's not easily typed or selected). 
You can set up an autocorrection so that when you type a short series of characters, they're 
automatically replaced with the symbol. Here's how: 

1. On the Insert tab, in the Symbols group, select Symbol > More Symbols. 
1. The Symbol dialog box opens. 
2. Click the Symbols or Special Characters tab, as desired. 
3. Select a symbol or special character, such as the double-headed vertical arrow symbol in 

the Symbols set. 
4. Click AutoCorrect. 
5. Type a text sequence into the Replace box that you want Word to recognize and replace 

with the symbol or special character. For example, maybe you want Word to recognize 
>>> as a double-sided vertical arrow. In that case, type >>> into the Replace box, as 
shown in Figure 1-12. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-12: You can automatically  
replace characters with symbols. 
 
 

1. Click Add and then click OK. 
2. Click Close to close the Symbol dialog box. 

Now, when you type >>>, Word automatically changes it to ↕. 
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Spelling & Grammar Check  
One of the nicest features in Word has always been its spelling and grammar correction tools. 
You can use them to proof your work after it's been through edits and you can also use them to 
correct errors as you work. 
 
Right Click Correct  
4. Right click on the word in question. (The word is marked with red underscore.)  
5. Select from the words at the top of the box OR  
6. Click on Spelling and use the Spell Checker.  
 
 
When you want to check your entire document for spelling and grammar errors, do the 
following: 

	
  
1. On the Ribbon, click on the Review tab.  
2. In the Proofing group, click on Spelling & Grammar.  
3. The word in question will be shown in red in the context of the sentence.  
4. Choose one of the following:  

• Ignore Once - Don’t replaced the word.  
• Ignore All - Don’t replace the word and ignore this word throughout the sheet. 
• Add to Dictionary- Add the word to the dictionary. Use caution because adding words 

will change the Spelling Dictionary.  
• Change - Change the word in red to the selected word in the Suggestions box.  
• Change All - Change all occurrences of the word in the document to the selected 

word in the Suggestions box.  
• AutoCorrect - Sets the computer to automatically help with spelling.  

Note- automatic spelling must be turned on in Options.  
5. Click on the Close button.  

Note – If no words are recognized as being misspelled and no grammar errors are 
encountered, the window does not open.  

 
• When a grammatical error is displayed, you have the same set of options. However, if 

you don't understand what the problem is, click Explain. Word displays a Word Help 
dialog box which gives explanations for why a change may be necessary. Close the Word 
Help dialog box, and then click Resume to continue the check, if necessary. Pick a 
replacement from the Suggestions list or click Ignore Once or Ignore Rule. 

• If you don't see the new suggestion that you prefer, you can also click in your document 
as the Spelling and Grammar checker runs to make changes directly to the document. The 
checker remains open so you can go right back into it and continue checking your 
document for other possible errors. 
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Correcting errors as you work 
You can tell Word 2010 to check for spelling and grammar errors as you work if you prefer to 
make corrections as you go. Word flags misspelled words for you by showing a wavy red line 
beneath them. You'll see a wavy green line for grammatical errors. When you see these lines, 
right-click the word to see suggestions from a shortcut menu, as shown in Figure 1-13 on the 
next page. 
 
 
 
 
 
 
 
 
 
 
 
 
Figure 1-13: Right-click the underlined  
word to see suggestions. 
 
 
 
 
 
 
 
To turn on automatic spelling and grammar checking, follow these steps: 

1. Click the File Tab. 
2. Click Word Options. The Word Options dialog box opens. 
3. Select Proofing in the left pane. 
4. In the Exceptions for list box near the bottom of the dialog box, select All New 

Documents. 
5. Select or clear the Hide spelling errors in this document only or Hide grammar errors in 

this document only options, as desired. 
6. Click OK. 
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Thesaurus 
The Thesaurus feature in Word is useful if you need an alternate suggestion for a word in a 
document -- either a synonym or antonym. 
 
To use the Thesaurus: 
1. Click the word to be looked up or highlight it. 
2. On the Review tab, in the Proofing group, click Thesaurus. The Research pane displays on the 
right side of the screen with your selected word displayed in the Search for text box and a 
resulting list of synonyms and antonyms below it. 
 
If a list doesn't automatically display, click the green right-facing arrow in the Research pane. If 
the thesaurus can't find your word, it provides a list of spelling alternatives. Select one to 
continue. 

1.  To use a word in the results list, place your mouse over the work and click the drop 
down arrow and then select Insert. 

 
 
Previewing and Printing Your Work 
The preview process enables you to take a good look at your document and verify that the 
page will print as you want it to. To preview your document before printing it, click the file Tab, 
and then select Print, the preview will appear on the right side of the screen. 
 
The document appears on your screen as it will print. You can zoom in or out on the document, 
move through pages using the Next Page and Previous Page commands, change page orientation 
(horizontal or portrait), change paper sizes, and perform other tasks to make your document 
ready for printing. 
 
When you're ready to print, click Print.  
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